There was an error in this gadget

Galeri Foto

08 June 2010

Cara Install mikrotik

0 comments
Langkah-langkah berikut adalah dasar-dasar setup mikrotik yang dikonfigurasikan untuk jaringan
sederhana sebagai gateway server.

1. Langkah pertama adalah install Mikrotik RouterOS pada PC atau pasang DOM.

2. Login Pada Mikrotik Routers melalui console :
MikroTik v2.9.7
Login: admin <enter>
Password: (kosongkan) <enter>

Sampai langkah ini kita sudah bisa masuk pada mesin Mikrotik. User default adalah admin
dan tanpa password, tinggal ketik admin kemudian tekan tombol enter.

3. Untuk keamanan ganti password default
[admin@Mikrotik] > password
old password: *****
new password: *****
retype new password: *****
[admin@ Mikrotik]] >

4. Mengganti nama Mikrotik Router, pada langkah ini nama server akan diganti menjadi “rahmadi” (nama ini sih bebas2 aja mo diganti)
[admin@Mikrotik] > system identity set name=rahmadi
[admin@rahmadi] >

5. Melihat interface pada Mikrotik Router
[admin@rahmadi] > interface print
Flags: X – disabled, D – dynamic, R – running
# NAME TYPE RX-RATE TX-RATE MTU
0 R ether1 ether 0 0 1500
1 R ether2 ether 0 0 1500
[admin@rahmadi] >

6. Memberikan IP address pada interface Mikrotik. Misalkan ether1 akan kita gunakan untuk koneksi ke Internet dengan IP 192.168.0.1 dan ether2 akan kita gunakan untuk network local kita dengan IP 172.16.0.1

[admin@rahmadi] > ip address add address=192.168.0.1
netmask=255.255.255.0 interface=ether1
[admin@rahmadi] > ip address add address=172.16.0.1
netmask=255.255.255.0 interface=ether2

7. Melihat konfigurasi IP address yang sudah kita berikan
[admin@rahmadi] >ip address print
Flags: X – disabled, I – invalid, D – dynamic
# ADDRESS NETWORK BROADCAST INTERFACE
0 192.168.0.1/24 192.168.0.0 192.168.0.63 ether1
1 172.16.0.1/24 172.16.0.0 172.16.0.255 ether2
[admin@rahmadi] >

8. Memberikan default Gateway, diasumsikan gateway untuk koneksi internet adalah 192.168.0.254
[admin@rahmadi] > /ip route add gateway=192.168.0.254

9. Melihat Tabel routing pada Mikrotik Routers
[admin@rahmadi] > ip route print
Flags: X – disabled, A – active, D – dynamic,
C – connect, S – static, r – rip, b – bgp, o – ospf
# DST-ADDRESS PREFSRC G GATEWAY DISTANCE INTERFACE
0 ADC 172.16.0.0/24 172.16.0.1 ether2
1 ADC 192.168.0.0/26 192.168.0.1 ether1
2 A S 0.0.0.0/0 r 192.168.0.254 ether1
[admin@rahmadi] >

10. Tes Ping ke Gateway untuk memastikan konfigurasi sudah benar
[admin@rahmadi] > ping 192.168.0.254
192.168.0.254 64 byte ping: ttl=64 time<1 ms
192.168.0.254 64 byte ping: ttl=64 time<1 ms
2 packets transmitted, 2 packets received, 0% packet loss
round-trip min/avg/max = 0/0.0/0 ms
[admin@rahmadi] >

11. Setup DNS pada Mikrotik Routers
[admin@rahmadi] > ip dns set primary-dns=192.168.0.10 allow-remoterequests=no
[admin@rahmadi] > ip dns set secondary-dns=192.168.0.11 allow-remoterequests=no

12. Melihat konfigurasi DNS
[admin@rahmadi] > ip dns print
primary-dns: 192.168.0.10
secondary-dns: 192.168.0.11
allow-remote-requests: no
cache-size: 2048KiB
cache-max-ttl: 1w
cache-used: 16KiB
[admin@rahmadi] >

13. Tes untuk akses domain, misalnya dengan ping nama domain
[admin@rahmadi] > ping yahoo.com
216.109.112.135 64 byte ping: ttl=48 time=250 ms
10 packets transmitted, 10 packets received, 0% packet loss
round-trip min/avg/max = 571/571.0/571 ms
[admin@rahmadi] >

Jika sudah berhasil reply berarti seting DNS sudah benar.

14. Setup Masquerading, Jika Mikrotik akan kita pergunakan sebagai gateway server maka agar client computer pada network dapat terkoneksi ke internet perlu kita masquerading.
[admin@rahmadi]> ip firewall nat add action=masquerade outinterface=
ether1 chain:srcnat
[admin@rahmadi] >

15. Melihat konfigurasi Masquerading
[admin@rahmadi]>ip firewall nat print
Flags: X – disabled, I – invalid, D – dynamic
0 chain=srcnat out-interface=ether1 action=masquerade
[admin@XAVIERO] >

Setelah langkah ini bisa dilakukan pemeriksaan untuk koneksi dari jaringan local. Dan jika berhasil berarti kita sudah berhasil melakukan instalasi Mikrotik Router sebagai Gateway server. Setelah terkoneksi dengan jaringan Mikrotik dapat dimanage menggunakan WinBox
yang bisa di download dari Mikrotik.com atau dari server mikrotik kita.

Misal Ip address server
mikrotik kita 192.168.0.1, via browser buka http://192.168.0.1 dan download WinBox dari situ.
Jika kita menginginkan client mendapatkan IP address secara otomatis maka perlu kita setup dhcp server pada Mikrotik. Berikut langkah-langkahnya :

1.Buat IP address pool
/ip pool add name=dhcp-pool ranges=172.16.0.10-172.16.0.20

2. Tambahkan DHCP Network dan gatewaynya yang akan didistribusikan ke client Pada contoh ini networknya adalah 172.16.0.0/24 dan gatewaynya 172.16.0.1
/ip dhcp-server network add address=172.16.0.0/24 gateway=172.16.0.1

3. Tambahkan DHCP Server ( pada contoh ini dhcp diterapkan pada interface ether2 )
/ip dhcp-server add interface=ether2 address-pool=dhcp-pool

4. Lihat status DHCP server
[admin@rahmadi]> ip dhcp-server print
Flags: X – disabled, I – invalid
# NAME INTERFACE RELAY ADDRESS-POOL LEASE-TIME ADD-ARP
0 X dhcp1 ether2
Tanda X menyatakan bahwa DHCP server belum enable maka perlu dienablekan terlebih dahulu pada langkah 5.

5. Jangan Lupa dibuat enable dulu dhcp servernya
/ip dhcp-server enable 0

kemudian cek kembali dhcp-server seperti langkah 4, jika tanda X sudah tidak ada berarti sudah aktif.

6. Tes Dari client
c:\>ping www.yahoo.com

untuk bandwith controller, bisa dengan sistem simple queue ataupun bisa dengan mangle
[admin@rahmadi] queue simple> add name=Komputer01
interface=ether2 target-address=172.16.0.1/24 max-limit=65536/131072
[admin@rahmadi] queue simple> add name=Komputer02
interface=ether2 target-address=172.16.0.2/24 max-limit=65536/131072
dan seterusnya…


artikel diambil dari berbagai sumber...

Tentang CMS

0 comments
Pengertian CMS

CMS (Content Management System) adalah suatu sistem yang digunakan untuk mengelola dan memfasilitasi proses pembuatan, pembaharuan, dan publikasi content secara bersama (collaborative content management). Content mengacu pada informasi dalam bentuk teks, grafik, gambar maupun dalam format-format lain yang perlu dikelola dengan tujuan memudahkan proses pembuatan, pembaharuan, distribusi, pencarian, analisis, dan meningkatkan fleksibilitas untuk ditransformasikan ke dalam bentuk lain. Terminologi CMS sendiri cukup luas, di antaranya mencakup software aplikasi, database, arsip, workflow, dan alat bantu lainnya yang dapat dikelola sebagai bagian dari mekanisme jaringan informasi suatu perusahaan maupun global.

CMS (Content Management System) terbukti merupakan sebuah aset penting bagi perusahaan untuk mengelola content situs web dan portal secara efisien dan efektif. Saat ini, berbagai perusahaan mengkombinasikan content tak berstruktur dengan transaksi tradisional dan application logic untuk membangun aplikasi berbasis Web. Web application ini mewujudkan interaksi yang lebih personal dengan para user-nya, dan meningkatkan kinerja perusahaan dengan menyediakan layanan mandiri bagi para karyawan, partner, penyedia barang dan pelanggan. Aplikasi berbasis Web yang semakin berdaya, secara tidak langsung meningkatkan peranan dan pentingnya CMS sebagai bagian dari infrastruktur aplikasi perusahaan. Alhasil, pemilihan CMS yang akan diterapkan di perusahaan tidak bisa dianggap remeh.

Dengan adanya CMS yang terintegrasi dengan sebuah WebSite akan memberikan suatu nilai lebih yang akan meningkatkan fungsionalitas dan fleksibiltas dari Web Site tersebut, terlebih pada WebSite yang tujuan pemanfaatannya sebagai media promosi dan membangun citra konsumen, dimana kontinuitas dan inovasi dalam pemasaran produk-produk secara berkala dan berkesinambungan sebagai suatu hal yang memegang peranan penting dalam tercapainya target pemasaran.

cara install Ubuntu

0 comments
Cara install Ubuntu untuk orang awam, dirasa sulit. pada posting ini saya tulis tentang install ubuntu live cd. live Cd kok di install? ya, maksudnya seting konfigurasi saja. karena untuk installer butuh partisi, format, dll...
ini untuk versi live cd. sekali lagi live cd..sekali lagi... he he he

Tutorial ini, buat temen2 yang praktikum jarkom,,,semoga sedikit memberi gambaran..
langkah-langkahnya :
# Setelah mendapatkan file iso ubuntu 7.10, bakarlah kedalam cd agar ubuntu 7.10 dapat di booting di komputer.
# Setinglah koputer anda agar booting lewat cd
# Jalankan live cd ubuntu kamu
# Jika live cd sudah berjalan, klik ganda icon install yang ada di Desktop
# Kemudian akan muncul jendela



# jendela diatas meminta anda untuk memilih bahasa apa yang akan digunakan pa ubuntu. Sekarang ini ubuntu sudah mendukung format bahasa Indonesia.
# tekan forward setelah anda memilih bahasa yang akan digunakan. Selanjutnya jendela yang akan muncul adalah jendela pemilihan lokasi




Setelah anda memilih lokasi anda tekan forward dan jendela pemilihan layout keyboard akan muncul.


pilihlah layout keyboard anda (pilihan default adalahUS-English), tekan forward untuk melanjutkan proses instalasi.
# Jendela yang selanjutnya muncul adalah partisi hardisk. ada tiga pilihan yang muncul pada jendela ini:

1. Jika anda ingin tetap mempertahankan sistem operasi anda yang sekarang pilihlah opsi : “Guided – resize the partition and use the freed space”
2. Jika anda ingin menghapus sistem operasi anda yang sekaran, pilihlah opsi: “Guided – use entire disk”
3. Opsi yang ketiga adalah manual (saya menyarankan untuk tidak menggunakan opsi ini jika anda masih belum paham terhadap partisi di linux).


Setelah anda menekan tombol forwar, anda diharuskan mengisi isian yang disediakan. isian yang harus anda isi adalah nama, nama untuk login, dan password. Setelah semua isian terisi tekan forward.


Jika anda telah berhasil sampai tahapan diatas maka akan muncul jendela berikut


# tekan tombol install untuk memulai instalasi.
# Jendela yang akan muncul selama proses instalasi adalah


Setelah anda selesai menginstall ubuntu di kompute, anda akan diminta untuk merestart komputer anda atau tetap menggunakan live cd


Gampang yah? ya cuma gitu siy....

Cara koneksi ke phpmyadmin

0 comments
MySQL merupakan salah satu DBMS open source yang paling populer pada saat ini. Meskipun dahulu MySQL pernah dikritisi karena tidak memiliki beberapa fitur yang ada dalam DBMS pada umumnya, namun saat ini MySQL sudah banyak dikembangkan.

Koneksi PHP ke MySQL

Sebelum kita melakukan koneksi ke MySQL ada beberapa parameter yang harus kita ketahui terlebih dahulu. Untuk melakukan koneksi, dibutuhkan:

- Server name, merupakan nama server atau no. IP server dimana MySQL tersebut diinstall
- Username, merupakan nama user yang diberikan wewenang untuk mengakses database dalam MySQL
- Password, merupakan password yang dimiliki username dalam rangka autentifikasi.
- Database name, merupakan nama database dalam MySQL yang ingin kita akses.
Untuk memperoleh informasi parameter di atas, dapat menghubungi server administrator. Sedangkan perintah PHP untuk melakukan koneksi ke MySQL adalah
<?php
mysql_connect(“nama server”, “username”, “password”) or die(mysql_error());
echo “Koneksi ke MySQL Sukses”;
?>


Perintah di atas akan menampilkan Koneksi ke MySQL sukses apabila koneksi telah berhasil, sedangkan apabila gagal akan menampilkan pesan kesalahan.

Memilih Database

Setelah koneksi berhasil, selanjutnya kita dapat memilih database yang kita inginkan. Pada contoh ini, nama database = test. Adapun perintahnya menggunakan mysql_select_db().

Contoh:

<?php
mysql_connect(“localhost”, “admin”, “1admin”) or die(mysql_error());
echo “Konek ke MySQL”;
mysql_select_db(“test”) or die(mysql_error());
echo “Terhubung ke Database”;
?>

Contoh di atas menggambarkan bagaimana cara melakukan koneksi ke MySQL dengan nama
servernya localhost, username : admin, dan password: 1admin. Selanjutnya memilih database test.

Memberikan Query ke MySQL

Setelah kita memilih database dimana kita akan bekerja, selanjutnya kita dapat memberikan perintah query seperti SELECT, DELETE, CREATE, UPDATE. Berikut ini contoh script PHP untuk membuat tabel example dalam database test.

<?php
mysql_connect(“localhost”, “admin”, “1admin”) or die(mysql_error());
mysql_select_db(“test”) or die(mysql_error());

mysql_query(“CREATE TABLE example(
id INT NOT NULL AUTO_INCREMENT, nama VARCHAR(30),
umur INT)
PRIMARY KEY(id)”)
or die(mysql_error());

echo “Tabel sudah dibuat”;

?>

Pada contoh di atas, dapat dilihat bahwa perintah PHP untuk menuliskan query ke MySQL
adalah
mysql_query(“query”);

Sedangkan berikut ini contoh script untuk menyisipkan 2 buah record/data ke tabel example.

<?php
mysql_connect(“localhost”, “admin”, “1admin”) or die(mysql_error());
mysql_select_db(“test”) or die(mysql_error());

mysql_query(“INSERT INTO example(nama, umur) VALUES(‘budiman’, 20)”);

mysql_query(“INSERT INTO example(nama, umur) VALUES(‘surti’, 30)”);

echo “Data sudah dimasukkan”;

?>

Mengambil Data dari MySQL

Mengambil data di sini terkait dengan penggunaan query SELECT. Berikut ini contoh untuk menampilkan record pertama dari tabel example.

<?php
mysql_connect(“localhost”, “admin”, “1admin”) or die(mysql_error());
mysql_select_db(“test”) or die(mysql_error());

$result = mysql_query(“SELECT * FROM contoh”)
or die(mysql_error());

// menyimpan record ke dalam variabel $data
$record = mysql_fetch_array( $result );

// menampilkan data dari $record untuk setiap field echo “Namanya: “.$record['nama']. “<br>”;
echo “Umurnya: “.$record['umur'];

?>

Output script di atas adalah:

Namanya: rahmadi
Umurnya: 20

Perintah di atas hanya akan menampilkan record pertama dari tabel contoh. Lantas, bagaimana caranya untuk menampilkan record yang lebih dari satu?

Untuk menampilkan record yang lebih dari satu, kita gunakan looping. Perhatikan contoh berikut ini.

<?php
mysql_connect(“localhost”, “admin”, “1admin”) or die(mysql_error());
mysql_select_db(“test”) or die(mysql_error());

$hasil = mysql_query(“SELECT * FROM contoh”)
or die(mysql_error());

while ($record = mysql_fetch_array($hasil))
{
echo “Namanya: “.$record['nama']. “<br>”;
echo “Umurnya: “.$record['umur']. “<br><br>”;
}

?>

Looping while di atas akan terus berjalan selama record masih ada untuk dibaca. Hasil dari script
di atas adalah

Namanya: rahmadi
Umurnya: 23

Namanya: mike
Umurnya: 20

Kira-kira begitu script nya....
catatan :
script diatas keteme bugitu saja ketika lg ngerjain tugas E-comerce nya P.Bachtiar S.T.

06 June 2010

Cara membersihkah CD-DVD yang kotor/tergores

0 comments
CD atau DVD yang sudah lama kadang mengalami kerusakan di permukaannya, misalnya goresan sehingga susah dibaca lagi.

Berbagai cara berikut bisa dilakukan, seperti dengan Pasta gigi, Vaseline, Pledge, Brasso atau dengan Pisang dan kulitnya

Sebelum melakukan hal ini, perlu dicek terlebih dahulu bahwa kondisi CD-ROM atau DVD-ROM/RW kita masih bagus, karena CD/DVD-ROM/RW yang sudah lama, kemampuan bacanya akan berkurang. Sehingga bisa jadi kusulitan membaca itu juga karena umurnya sudah lama dan sering sekali dipakai. Untuk memastikan hal ini, bias dicoba di beberapa komputer lain.

Membersihkan goresan CD/DVD dengan Pasta Gigi
Karena hampir semua orang mempunyai pasta gigi, mungkin cara ini yang perlu dicoba pertama kali. Caranya:

1. Siapkan CD/DVD yang permukaannya tergores baik sedikit atau banyak
2. Siapkan kain, kapas atau tissu yang lembut
3. Ambil pasta gigi, oleskan pada kain dan usapkan pada permukaan CD/DVD.
4. Gosok berulang-ulang dengan lembut sampai terlihat goresannya menghilang atau mulai hilang.
5. Setelah selesai, bersihkan dengan air kemudian tinggal di test.

Membersihkan dengan Vaseline

Bagi anda yang mempunyai Vaseline, bisa juga digunakan untuk membersihkan atau memperbaiki CD/DVD yang tergores. Caranya mirip dengan pasta gigi. Gunakan kain yang lembut dan oleskan vaseline di kain kemudian bersihkan permukaan CD/DVD yang tergores, ulangi sampai terlihat goresannya hilang atau terlihat bersih.

Membersihkan dengan Pisang

Selain enak dimakan, sedikit pisang dan kulit pisangnya ternyata bisa juga digunakan untuk membersihkan keping CD/DVD yang tergores. Caranya :

1. Siapkan CD/DVD yang tergores/kotor
2. Ambil pisang, kupas dan gosokkan pisang di permukaan CD/DVD secara memutar
3. Seka dengan kulit pisangnya. Bagian lilin dari kulit pisang akan membantu memperbaiki dan membersihkan permukaan CD/DVD
4. Ambil kain yang bersih dan lembut kemudian bersihkan permuakaan CD-nya dengan gerakan memutar dan tekanan yang ringan, selama 3-4 menit
5. Setelah selesai bersihkan dengan pembersih kaca jika ada.

Membersihkan dengan Pledge

Pledge yang biasanya digunakan untuk membersihkan furniture atau perabot rumah tangga, bisa juga digunakan untuk membersihkan CD/DVD yang tergores. Caranya sama dengan sebelumnya, semprotkan Pledge di keping CD/DVD kemudian gosok dengan kain yang lembut secara perlahan, sehingga goresan di CD akan tertutupi oleh lapisan lilin.

Membersihkan CD dengan Brasso
Jika berbagai cara diatas tidak berhasil, Brasso bisa dijadikan alternatif. Caranya mirip seperti di atas, gunakan kain yang lembut, kemudian teteskan brasso di kain tersebut. Gunakan untuk mengelap permukaan CD sampai terlihat goresan menghilang atau menjadi halus kembali. Setelah selesai bersihkan dan coba CD tersebut.

Berbagai cara diatas bisa dicoba dan di praktekkan, tetapi untuk CD atau DVD dengan kerusakan yang parah (goresan sangat dalam atau sangat banyak), mungkin tidak akan mudah, meskipun tidak ada salahnya untuk dicoba. Tips ini diambil dari berbagai sumber, semoga bermanfaat

Cara meredakan sariawan

0 comments
Buah selalu jadi solusi alami paling efektif dan aman untuk kesehatan. Tak terkecuali pepino, biasa disebut buah melodi. Kandungan vitamin C dan serat membuatnya pantas dipilih untuk meredakan keluhan sariawan dan darah tinggi.

Selama ini orang lebih mengenal jeruk atau mangga sebagai sumber vitamin C. Ada satu buah lagi yang kandungan vitamin C-nya cukup tinggi, yakni pepino atau orang biasa menyebut sebagai buah melodi. Namun, tidak jelas mengapa disebut begitu. Buah ini bentuknya mirip terung, yang membedakan adalah warnanya. Secara umum, pepino memiliki warna dasar hijau dengan lekukan corak garis cokelat yang bisa berubah kekuningan bila matang atau ungu berbintik putih dengan corak garis ungu tua.


Pepino (Solanum muricatum Aiton) adalah buah yang masih satu famili dengan keluarga terung. Di Indonesia buah ini pertama kali didatangkan di masa penjajahan Belanda.

Pepino dapat tumbuh subur dan berkembang dengan baik di dataran tinggi maupun dataran rendah dengan perlakuan khusus. Buah ini juga relatif murah, harga per kilogramnya berkisar antara Rp 10-15 ribu.

Kurangi Sembelit Apa khasiatnya? Di Indonesia, kajian ilmiah tentang pepino secara khusus belum pernah ada. Namun, dari beberapa pengakuan dan munculnya beberapa tawaran jenis produk herbal berbahan baku pepino yang banyak dijual di tengah masyarakat, cukup memberikan gambaran jika buah ini dipercaya berkhasiat.

Di luar negeri, terutama di Cina, tanaman ini beberapa kali diteliti dan terbukti tidak memiliki efek racun bagi tubuh. Kini tengah dikembangkan secara serius sebagai bahan baku obat sariawan karena kandungan vitamin C-nya dan pereda gangguan sembelit. Produk herbal dari Cina berbahan baku pepino banyak dijual di Indonesia.

Munculnya pengakuan secara empiris sebenarnya cukup beralasan karena setiap 100 gram pepino mengandung vitamin C sebesar 25,1 mg, protein 0,6 gram, betakaroten 26,6 mg, dan 1-1,5 gram di antaranya adalah serat pangan (dietary fiber).

Bagan kandungan pepino Vitamin C Pepito memiliki kandungan vitamin C tinggi. Dalam 100 gram pepino terkandung 25,1 mg vitamin C. Untuk mendapatkan manfaat vitamin C secara maksimal, pilih jenis buah pepino yang tidak terlalu matang. Sebaiknya disajikan dalam bentuk segar dengan cara dimakan langsung atau dijus tanpa campuran apa pun.

Protein Kandungan protein dalam pepino kurang lebih hanya 0,6 gram per 100 gram. Memang kalah bila dibandingkan dengan kacang hijau. Meski begitu, kandungan protein nabati dalam pepino dinilai dapat membantu menjaga kesehatan pencernaan dan daya tahan tubuh.

Betakaroten Hampir sama dengan vitamin C, kandungan betakaroten dalam pepino hanya sebesar 26,6 mg per 100 gramnya. Betakaroten merupakan provitamin A, yang dalam tubuh akan diubah menjadi vitamin A. Vitamin ini sangat berguna dalam proses penglihatan, reproduksi, dan metabolisme lainnya.

Betakaroten juga dikenal sebagai unsur pencegah kanker, khususnya kanker kulit dan paru. Betakaroten dapat menjangkau lebih banyak bagian tubuh dalam waktu relatif lebih lama dibandingkan dengan vitamin A, sehingga memberikan perlindungan lebih optimal terhadap munculnya kanker. Namun, soal apakah pepino efektif untuk menangkal kanker, belum ada penelitian resmi yang membuktikannya.
Serat pangan Kandungan serat pada buah pepino sangat baik, mencapai 1 sampai 1,5 gram per 100 gram. Serat sangat dibutuhkan tubuh untuk menurunkan kadar kolesterol. Di dalam saluran pencernaan, serat akan mengikat asam empedu (produk akhir kolesterol) dan kemudian dikeluarkan bersama tinja. Semakin tinggi konsumsi serat, semakin banyak asam empedu dan lemak yang dikeluarkan oleh tubuh.

Selain mencegah kolesterol, kandungan serat pada buah pepino sangat berguna dalam sistem pencernaan, menekan risiko darah tinggi, dan baik untuk kesehatan jantung. Serat pangan (dietary fiber) mampu memperpendek transit time, yaitu waktu yang dibutuhkan makanan sejak dari rongga mulut hingga sisa makanan dikeluarkan dalam bentuk feses.



.: catatan : artikel diambil dari kompas.com :.

Cara mengurangi kebiasaan "ngemil"

0 comments
Mungkin Anda termasuk orang yang senang makan ketika sedang stres. Celakanya, camilan yang dimakan ketika stres adalah donat, gorengan, dan segala jenis makanan berlemak.

Coba ikuti petunjuk berikut ini, sebelum Anda mulai mengunyah ketika dilanda stres.

1. Pilih jenis karbohidrat kompleks Saat sedang stres, pilih makanan jenis karbohidrat karena zat gizi ini bersifat sebagai penenang dengan mengeluarkan zat bernama serotonin. Serotonin adalah neurotransmitter di otak yang menenangkan.

Karbohidrat kompleks seperti kentang rebus, roti gandum, jagung rebus, atau ubi rebus butuh waktu lebih lama untuk dicerna dibandingkan dengan donat, wafer, kue-kue, cakes, sehingga membuat kita lebih tahan lapar. Ini akan mencegah gula darah cepat turun karena terlalu banyak mengonsumsi gula. Konsumsi gula justru membuat rasa cemas jadi lebih parah dalam jangka panjang.

2. Jangan terlalu lapar Buat orang yang senang diet ketat, ketahuilah menahan lapar berkepanjangan justru menyebabkan kecemasan jadi bertambah parah. Itu karena kadar gula terlalu rendah, sehingga otak tak mampu menjaga kadar serotonin yang membuat kita jadi tenang.

3. Tambahkan asam lemak omega-3 Meskipun belum konklusif, ada bukti bahwa asam lemak esensial ini membantu mengatasi cemas dan depresi. Sumber asam lemak omega-3 adalah ikan salmon, ikan kembung, kacang-kacangan, telur.

4. Tambahkan multivitamin dan mineral Kekurangan vitamin dan mineral dapat menyebabkan tubuh cemas. Vitamin B berfungsi membuka kunci energi di makanan, khususnya vitamin B6 membantu menghasilkan serotonin di otak.

5. Cukup pasokan air Dehidrasi kronis, meskipun hanya ringan, dapat menyebabkan rasa cemas. Pastikan tubuh selalu mendapat pasokan air delapan gelas sehari.

6. Kurangi kafein Cola, kopi, teh, cokelat, atau apapun yang mengandung kafein dapat membuat sistem saraf jadi kewalahan. Kafein memang menyebabkan Anda jadi waspada. Namun, jika berlebihan akan mengubah Anda menjadi gugup, cemas, dan bila parah sekali membuat panik.

7. Pantang alkohol Banyak orang minum alkohol untuk menenangkan saraf, tetapi hasilnya justru malah kebalikannya. Untuk sejumlah orang, hangover, insomnia, buang air kecil berlebihan, dehidrasi merupakan tahap menuju rasa cemas. Alkohol dapat menyebabkan serangan panik. Pilihlah jus buah-buahan seratus persen, sebagai pilihan bijak kala menghadapi situasi stres.

8. Pilih minuman herbal Sekarang di berbagai supermarket terkemuka tersedia aneka pilihan teh herbal yang menenangkan saraf. Jenis teh herbal itu adalah chamomile dan lemon balm. Sebaiknya konsultasikan terlebih dahulu dengan dokter terutama jika Anda sedang menjalani pengobatan, hamil, atau menyusui.

9. Olahraga Gerak badan juga merupakan solusi alami mengatasi stres dan kecemasan. Olahraga meringankan ketegangan otot, mengurangi tekanan darah, dan jika cukup, menghasilkan endorfin dari otak. Ini adalah zat yang membuat Anda merasa gembira dan rileks.



.: catatan : artikel ini diambil dari kompas.com @ Diyah Triarsari :.